freunde.ma-nic.de

Purism, whats wrong with your build process? The name of the program is gnome 42 (as required by apt), not gnome 46... ☟

#Librem5

João Azevedo mastodon (AP)
that package is part of a meta package called: librem5-base, that pulls default packages to be installed on a pureOS image for a Librem 5. And also sets some default configs.

It's not a gnome package per se.

Some of the packages that are installed using that metapackage are from gnome yes, but not all.

And that meta package; since it is not a gnome package, follows it's own version scheme.
It may be true, that they have other version schemes, but the repo says otherwise. An apt upgrade results with a 404 error for these packages, because it is looking for files with a 42 name.
João Azevedo mastodon (AP)
What version of PureOS are you using: Amber or Byzantium? And on what hardware?
Now the upgrade went through. Probably I just updated at the wrong time. ☺
It is Byzantium on a Librem5.