freunde.ma-nic.de

Hello !Friendiqa

with which sdk version can you build #Friendiqa?

I'm using QtCreator with SDK-Tools 26.1.1 and it complains about missing gradle scripts.
I think it is an oder version like 25.03. Google messed with the libstd in later versions, so I had to avoid them...
Markus Friendica
Hmm, ok. I already tried to get older SDK-Tools, but I didn't find anything older than 26.1.1 on the official site. But besides that I think I don't have QtCreator set up properly, because I can't even create a dummy QtQuick project for Android.
Setting up Qt for Android is a pain in the ass and I am very happy that my environment works atm.
Its possible that Qt doesnt work with newer SDKs.
I have to correct myself. It is 25.2.5